crappy renders?

Lots of advice yes? :smiley:

Use a render border to isolate the region. With your mouse over the camera view type Shift-B and drag a square around the problem area.

Now your render will only include the area you are concerned about. Set your render size to 100% and SizeX , SizeY to double what you had originally. This way you don’t need to worry about third party software. After you have rendered type F3 and save.

Make sure your aspect or AspX: , AspY: is set to 1,1.
What kind of material are you using? Did you try Full OSA in the material settings?

Case closed.

After you render it go to File > Save Image (F3). Give it the appropriate name and extention then open it in any image viewer at 100% view.