Crash on block-select

Hi all, I am totally noob to Blender,but already love it, compared to sculptypaint! One nasty issue: many times Blender crashes, when I try to make a blockselection of vertices.Any ideas? Thanks for helping out.

Could you post a blend for us, please?

Hi DoggyB,thanks for the quick reply. Not sure what you want the blendfile for, it hasnt to do with a specific file, it happens with any sculpt I am working on.Nevertheless I’ll add a mushroom sculpt,that also has another issue, not making a proper uv map as well…


mus1.blend (261 KB)

Your computer probably runs out of video memory while scuplting. There are three solutions:

  • Don’t sculpt
  • Buy a better computer
  • Add multires

You múst be joking! I have a 6 months old HP Workstation, with 4GB RAM, Quadro FX1500 graphcard, Intel Dualcore E 6600 chip…how much better you’d like to see it??
Secondly: "dont sculpt "…I can hardly take that serious amigo, i have been trying other sculpts, even imported the results back to SecondLife and it works ok…up to that point.
The last one;add multires: thats exactly the difference with this mushroom, compared to its brothers…I added multires…and it doesnt make the proper map,ánd keeps crashing on blockselect…
I was looking for a more structural answer…and you havent replied to the sculpt I sent on your request;anything wrong with it? Did you try to bake a secondlife sculpty?
And last but not least: the topic was:crash on blockselect…that is what I would liker to clear up!

I see your point pavluv.

When I try to box select vertices in that file there is no crash, either with or without Multires, and I can sculpt with it.

I would be guessing what the problem is, but could it be to do with graphics drivers?
Are you using Blender from or did you build it?

Sorry I’m not much help…

Thanks organic,you already helped by testing the file:). As for drivers: I use DriverGenius to keep em updated,so that should be ok. Were you able to bake a decent looking uvmap from it? If so, could you post it for me please? I am using Blender 2.48a, from the Blender website. Python and Dominoscripts properly installed and working.

Hey all, I think I solved the issue; I turned off all desktop functionality of my Nvidia graphics card, have had only one crash since then.But that was only after an elaborate set of sculpting and editing,maybe I ran out of mem…