Creating head using subsurf

I am in the process of making a head using Olivier Saraja’s Tutorial. I am at the part where I am supposed to delete half the head. I cannot for the life of me figure out how to do that. It is probably simple, however, I can’t figure it out. Please help with this. Thank you and have a great day.

Well, I’d say go into Frontmode (NUM1), go into EditMode (TAB), boxselect (BKEY) half of the vertices and press DELKEY.

Thank you, but I did try that. It deletes all of the face and only half the side. I tried turning it to the side a little so that I could get to the vertices in the back, but, that didn’t work either. I have tried various solutions including trying to delete from other modes so that I could get the proper area selected, but, this did not work either. I tried doing the delete in stages and ended up with a flat line. I am not sure what else to try. It you can think of anything else, please let me know. Thanks and have a great day.

I think ur watching it the solid way, when ur in edit mode press Z, u’ll prolly now be able to delete it.

Thank you, but this leaves me with just a thin line. I must be doing it wrong. I pressed the z key and the mesh was there. I pressed the b key to box the selection and then pressed the right mouse button until the menu came up and went to the edit part and then pressed delete. It gave me the options and I pressed vertices. Is this correct?

ummm I think you must be doing something wrong, because box tool is definetly the way to go on this one.

1.) Go to Edit mode
2.) Go to front view (or w/e view you need to go to, to see the front of the face)
3.) Make sure you “limit selection to visible” button is turned off. This is the button that is on the far right of the 3d view header when your in edit mode, it looks like a sqaure and and is next to a triangle and another button that looks like some mountains. This button, when turned on, limits you to only seeing the vertices that are in the front, so you can’t see verts in the back of the mesh.

4.) Make sure all verts are deselected “A”, they are purple when deselected.
5.) Use the box tool “B” and drag it over the half of the face you wish to delete
6.) Press “X” and then select vertices in the popup dialog

And that should be all you have to do.

Thank you for your help, but, it is not at all working. I have done everything you said and it still will not delete only half the face. There do not seem to be enough vertices for sufficient selection. Thanks, but, I think this is too hard for me.

O! I think I know what your problem is.

You need to apply the subsurf modifier. When you select subsurf, it doesnt actually change the mesh until you apply it, so when you go into edit mode you still just have that one box that represents the head. So apply the modifier and then delete half the face.

Sounds more like a mirror modifier problem than a subsurf problem…

Yes!!! That was what I needed. I had to apply the modifier. Thank you so much. It was driving me crazy.

Thank you so much!!! That’s what it was. I had to apply the modifier.