I tried to model Cthulhu again last week. well, I’ve kinda lost objectivity and spent an hour today tweeking 4 vertices! (or maybe it was because i was physically exhausted…)
anyway, I need some other views on the model.


…I tried a Cthulhu model way back in the winter (or sometime around then) and didn’t like it much. here it is:

…and yeah, I know cthulhu is supposed to be fatter, i just thought it would look better with a leaner body and bigger wings :wink:
but enough of the old model and what do you think of the new version?

Ah, I dream of him every night - waiting under the sea…

So you are doing a leaner version of the great priest - OK- I think he needs more tentacles and the feet look too small. But the most important things to work on seem to be his shoulders, elbows and legs. The shoulders look just like bent tubes, the elbows do look right but are twisted outwards and the legs are too lean, I think. The wings look too heavy for his ‘weak’ body.

I like his head and I think if you tweak him a bit, he would be a great basis for a complete R’lyeh scene. It’s important that he personates evil. I would personally prefer a fatter, tentacled version, sitting in his temple waiting for the right moment for millions of years. But I know how much time it takes to tweak a character and it’s important that YOU get what you want ;).

I’m looking forward to updates.

Found this:

the shoulders look like bent tubes, and it’s probably due to a rigging problem. In the first model attempt (the second set of images i posted), the mesh around the shoulder folded too much, and the faces intersected themselves and it just looked bad if the camera was too close. So in the second attempt (the current one) I tried to fix the mesh-folding by adding more bones. the joints (shoulder, elbow, kneee) actually have 2-3 bones each inside the joint as well as the large bones for the rest of the limb. it doesn’t give me the folding effect, but yeah, it still looks weird. so i guess i’ll tweek it some more. and maybe i’ll fatten him up a bit, and maybe shrink the wings.

as for a r’lyeh scene, that would be a cool idea, but i was actually aiming for a cthulhu-idol scene (already started the pedastal). I was going to make it all dark green and glowing in the palm of a hand, with the eyes glowing just a alittle bit more… let’s hope i actually get around to it.

who ive never heard of him im a dumbass. :frowning:

tried making him a little fatter and fixing the shoulder area. made his feet a bit bigger. bulked out the legs a bit. made the wings smaller.
also added a shot of his back.


Grimreaper, look up a story called “The Call of Cthulhu” by H. P. Lovecraft. It’ll explain some… :wink:

Bugger all! I’ve been working on Cthulu model for a week and now I’ll just look like a copy cat. XD Well…mine doesn’t look much like yours really, but for the base Cthulu features. This is great, BTW.

OK I started adding the hand. I also tried to make the block glow, with radiosity, but it doesn’t seem to be working well:


see, only one finger is illuminated. All of them should be. The block is actually made up of 4 planes on the sides because I had to nor map a different symbol onto each side. I couldn’t get displacement mapping working very well, and I couldn’t figure out how to map UV images to nor maps. anyone out there know more about radiosity than I?

p.s. all other lighting in this scene has been disabled.
also I grabbed the handmesh from MakeHuman

Are the normals on the cube pointing outward?

that’s what i thought too, but yes they are. Anyway, I think I fixed the problem. radiosity is more fun than I thought. well, hope to have more updates later on tonight.

Radiosity is also slow as it splits up the meshes and should be used only when neccesaey, plus it is normals dependent. Nice creature though.

Here’s the effect I wanted:

Now Here’s the problem:
I went back to a cube (instead of 6 seperate faces), and this did indeed cure many of my problems.
The writing on the cube is a UV mapped image. The vertecies are painted green. I want the Emit colour to be green as well, and the only ONLY thing that seems able to affect emit colour is the RGB colour slider for the material. Well, when using UV images, you select TexFace in the material pane, and then you lose access to the RGB sliders. But it won’t change the colour back to white until after rendering is complete.
In short, I can change the emit colour when using UV mapping, but I have to reset it every time I render. Has anyone else noticed this, or found a way around it? am I doing something wrong?

Press the button “UV” in the material buttons. You use the image option in the texturebuttons, and select the image you want. You don’t need to use TexFace.

yeah that worked. looks much better now, thanks r2blend!

the “carvings” look a bit pixelated. I should probably turn Nor down a bit. well, that may come later on…

Those white dots are pretty interesting, it gives some sort of sparkle effect to it :wink: