CTRL bug/Broblem

OK, hey all. When i have made mesh and rigs with pretty much constraints and information, few times happened so i can’t anymore move mesh,objekts,or bones correctly. I mean when ever i try to move, scale or rotate it only makes it with huge jumps, i can’t anymore move,rotate or scale anything smoothly. but pressing CTRL down all the time i’m doing it.
but it’s damn anoying… soo anyone know how to fix this?
i allready noticed at my previously saves there ain’t this broblem but so much work after them(stupid me didn’t save often enough)…

Please help me out :slight_smile:

It sounds to me like you have snapping turned on. By default snapping is turned off and pressing CTRL momentarily enables it. Sounds like you have it enabled, in which case holding CTRL disables it.

Look at the bottom of your 3D window and you’ll see a button with a magnet on it. Click on it to turn snapping off.

haha that was it, weird that i haven’t faced solution with so usual interface button before.
i feel very silly right now, but however broblem solved and many thanks to u :slight_smile: