Ctrl+P doesnt work with me

Hi guys,

I´m curious if other people met the same problem as me. It´s about the ctrl+p hotkey, it doesn’t work with me. How can I fix it?

I already searched the forum for this problem, but found nothing. Am I the only one who met this problem, or are there others?

Thank you in advance,

Walibie

You need at least two objects selected and one active object.

Martin

I now that, I tried everything already. I can remember a time ctrl+p worked for me… :S

I forgot to give some more information: I’m running blender 2.34 under windows XP home edition, service pack 2(had the same problem with service pack 1)

Maybe somebody can help.

Walibie

Maybe another program is swallowing the Ctrl-P keyboard event. Are you running any program in the background that could react to global keypress?

Martin

Hmmm…couldn’t found anything. Tried to stop several running progresses, but nothing helps. Maybe format C, and installing windows again will help.

Thanks for your help though

Walibie

I know this doesn’t help your keyboard problem … but you could always select Object -> Parent -> Make Parent. At least you can still Blender that way :slight_smile: