CTRL+TAB not working blender 2.71 64 bit. [SOLVED, WITH FIX]

Before you suggest these solutions please take a look; I’ve deleted everything blender related from my computer, re-installed it and restarted my computer only after doing that I was able to use the CTRL+TAB function, but after saving a file it stops working again, and I tried restarting blender, loading factory settings and re-installed it again but no good. I don’t want to have to restart my computer again just to get the function back. The weird thing is that other hot keys besides CTRL+TAB work, such as snap element selection, which is CTRL+SHIFT+TAB, and yes CTRL+TAB doesn’t work in ANY mode, object or edit mode.
Please help me I tried everything I could think of.
This is the face I’m making right now :mad:

I had to go into the blender’s key binding and change the ‘Press’ to be ‘Any’, the same goes for All ‘CTRL+TAB’ functions, weird little bug but at least It won’t be Bugging me anymore and I hope this saves people the headache I had to go through.
Some screenshots ;http://gyazo.com/ea4d5f404fa9b258d5af476e14dd7b3b

Have to do this for UV editing selection mode as well. http://gyazo.com/d5a3b6ceec8beab15f3a54f53a9b1d53

Basically just searched for ‘CTRL TAB’ in the Key-Binding search menu and turned every ‘CTRL TAB’ functions from ‘Press’ to ‘Any’ and this fixed all functionality on my build. In order for this to take effect of course you have to save the User settings.

I Posted the Fix because I saw some people had this problem and posted on the forum but they never posted a fix, kept suggesting factory settings, but factory settings didn’t fix the issue for me, neither did clean install and reboots plus it took me a couple of hours to figure out. (I actually even exported out the keyconfig.py and was reading a bunch of python codes in there checking the values and any syntax error, anything at all and deleting everything blender related from my computer and re-installing and rebooting… someone had suggested a full re-install of windows, but thankfully it didn’t come to that.)

I hope this post helps people!