'Ctrl+z' has stopped working

Hello. ‘Cttrl+Z’ no longer undoes in blender. This macro works in other applications. I am using Blender 2.72b on 64-bit windows 7.

I admit that I did install bioblender recently. Since then I have uninstalled bioblender, uninstalled blender and re installed blender. The problem still exists. Any advice on how I can get this function back? Thanks.

Check that User preferences -> editing -> global undo is on.

Thanks for the response JA12. I loaded the factory settings and i can undo with ‘Ctrl+Z’ agian. Global undo is on now. I don’t know if it was before.

This IS Why This Software Stupid So Greatly, I Mean WHY ON EARTH Would There Even Be A Function To Turn Off Something That Is MANDATORY WHEN IT COMES TO DOING ANYTHING PRODUCTIVELY!

Now I Cant Even Find This Sht And Im Wasting Time That I Should BE Using MODELING

I had the same problem in Blender 2.82.

I’m using blender for one week now, (yeah I made a donut)
Don’t know why or how but it happened to me to so I looked around for a bit and it turns out they move options a lot.

Now you can find it at edit -> preferences -> system -> global undo checkbox checked

Be aware that you can’t go back any steps that were taken before you checked the box!

1 Like