CUDA driver not recognized or something

I’ve used a nvidia btx 960 gpu for years and just went to a gtx 1600. My old card had no problems with blender but my new card with more cuda cores gets a “cuda driver for this devicer not recognized” or something similar. Sorry I can;t be more specific, my head’s still spinning from ramming into yet another blender brick wall while trying to do something.

Restart your pc and make sure to have the drivers up to date.

The Blender manual (https://docs.blender.org/manual/en/latest/render/cycles/gpu_rendering.html) directs you to an Nvidia page to check compatibility.

On the Nvidia website (https://developer.nvidia.com/cuda-gpus) under CUDA-Enabled GeForce and TITAN Products, the 1600 Series is not listed.

Uh, yeah, I tried it in 2.8 and it worked. I guess I have to learn it now. I wish they’d left layers alone…

I think you will appreciate the Collections once you get used to them. The 20 layer limit really was a hassle for complex scenes. Now you can nest Collections, and name them to keep everything neat and tidy. The only drawback I’ve found are the number keys - With Layers it was easy to hide/unhide. Now? I still don’t get it, and have actually disabled those shortcuts in the key map :frowning: