Cuda error and help me! please..

Hi!
sorry my bad english :smiley:
when i update my gpu driver to version 296.10, blender Cuda gpu error:
“CUDA device supported only with shader model 1.3 or up, found 1.0”

…and what am i done? i don’t know… :no:

my gpu card is Geforce 9600 GT… old but good hardware :wink:

if you have win64 try this build.

it probably need the CUDA kernels.

(you can try this as portable, just extract it with 7-zip,
and create a “config” folder inside the 2.6 folder.)

You might want to go back to the previous version of the drivers (or whichever version fully supports your card).

I don’t think this is anything you’ve done; more likely, nVidia decided to decrease support for your card.

you can also try changing it from “supported” to “experimental”

Bat3A Builds on graphicall work as well…
but i am using driver ver. 295.73
Geforce 8600GT(haven’t tried the new driver yet…)

Edit just installed the new drivers 296.10 and they work with Bat3A Build on Graphicall.org

Make sure you set GPU to “experimental”

thanks all of you :slight_smile: i will try

Good old hardware that is not supported unfortunately :expressionless:

Yes Psy-Fi, i hate this shortlived technology…

You can always use luxrender or CPU mode :wink:

thanks holyenigma74, your version worked :slight_smile:

Psy-Fi, thanks for advise but i beginner on luxrender. i’ll try :wink:

Moved from “General Forums > Blender and CG Discussions” to “Support > Technical Support”