CUDA rendering option no longer available in 2.79, NVIDA GPU

Hi,

A few years back, I used to be able to render in Cycles via the NVIDIA GeForce GT 750M on my 2013 Macbook Pro (El Capitan 10.11.6), but I tried today and the only option is OpenCL, which doesn’t work.

I’ve tried updating to the latest NVIDIA drivers and CUDA, but no luck. Even that process seems broken… it says my driver is out of date, yet I think I’ve downloaded the latest driver, nor is the ‘Install CUDA Update’ link available.


Any suggestions?

It may well be that your chipset does not support the latest version of Cuda. Older chipsets are limited in their support abilities. I had an earlier PC which would not go about 1.1 not matter the driver.

NVidia so called “webdriver” is always strictly bound to the macOS buildnumber, so you just have to wait for the next update.
Its always recommended to wait with OS updates ( and sometimes even security updates ) until an updated driver version is released.

Thats all. Hints can often be found here: http://forum.netkas.org/index.php?PHPSESSID=0fka7is76vupmaog8eale4tqieaklekm&board=6.0

Jens

Got it. Thanks for the tips!