CUDA Toolkit 10.1

As CUDA Toolkit 10.1.105 appeared https://developer.nvidia.com/cuda-downloads
I tried building 2.8 with my gtx760 /kernel CUDA 3.0/ and looks former discrepancies in 9.1/9.2 and 10.0
have been overcome.
To be confirmed by devs.

1 Like

Then you would have to ask them here https://devtalk.blender.org/

It was suggested that I get 10.1 at the time by Brecht, since my builds did not have the GPU enabled, and I did not know about this step before compiling. I would suggest using the newest version if your card supports it.

Yep, build and run succeeded.

Hi, i’m sorry. I’m french, and i just bought a MSI infinite with RTX 2070 to work on blender.
I’m a student worked before with a Mac.

I’m completly lost since several days…

Just installed the computer, blender 2.8

got the message selection CUDA “NO COMPATIBLE GPUS FOUND FOR PATH TRACING” “CYCLES WILL RENDER ON THE CPU”.

So i read a lot of topic, i installed CUDA TOOLKIT V10.

now what i have to do? i got the same message.
i install again Blender 2.8.

what i have to do? i’m a new beginner with computer, just using blender to make a short movie. (such a work, i’m in drawing school).

So i don’t understand yet windows, code ect… if someone can explain me easily.

I would be so grateful…

tkx a lot, to this incredible community.