Curve guide problem - can not tweak vertices in xyz (solved)

Hi,

I’m using version 2.40 and I just created a new blend file and added a curve.

If you go into edit mode for the curve, then I can not move the vertices in all 3 directions, x, y, z.

Am I doing something wrong, or is this a real bug?

I did not have this problem with 2.40RC or 2.37a.

I’m guessing here – Perhaps you have to set the curve to 3d.

GreyBeard

That is it GreyBeard! I pushed the “3d” button for curves and when enabled, I could move it like before. So, Iguess this button is now default not enabled. Thanks!