Curves Texture on Length -> UV -> Seperate working not with Cycles (but eevee) !?

Hi there,
can anyone tell my why / if / how this setup can work with cycles also !?
-> it’s a curve with bevel not a mesh …
CurveUV.blend (563.9 KB)

is it a bug or by design,
I wish it also works with cycles !

Works for me. Did yo set “Use UV for mapping” under Curve tab/Texture Space?

1 Like

:star_struck: thanks

Hi,

I’m looking for that option, but i didn’t find it in the 2.82 release.

Is it located somewhere else?

Thank you!

Regards, Samih.

Maybe they took it away? Having to activate it always sounded pointless to me, UV should be defined anyway always. Checked in 2.83 alpha.

So where could i found this option? what do i need to activate?

Thank you.

I don’t think you have to. I get defined UVs on curves without having to do anything.