CVS Builds

I’m on Ubuntu, and trying to use new CVS builds. When I double click the app, nothing happens! What’s wrong with this? Is there some lib I don’t know about?

I would run it from an Xterm / console and see if there are error messages displayed.

I don’t run Ubuntu or even Linux at the moment, so I don’t know exactly how you’d find the “properties” of where your blender is installed. Typing “which blender” at the console should show you where it’s installed.

Mike

Yeah, sorry, I fixed it. I ran ./blender, and found the error and fixed it. Thanks to rcas!