Cycle hair tip/end question

Hi Blendees,
This problem has me stumped and searching for a post or tutorial did not get me anywhere.

How do I make the cycles hair tips rounded or flat…see image.
If I turn off tips it becomes hollow…


I need a rounded cylinder pretty much .I am trying to get the hair to look the same as the below image.

Any help will be super appreciated.

Uncheck ‘close tip’ and then play with the shape number -1 to 1 I think.

Thanks for a quick reply…
I did try that…I did nothing to the tip however??Am I missing something??
Here is a link to the file if that may help.
https://app.box.com/s/14973t8qdv5tagb6enqmxhrx42dyfyu8

-Cheers

Attachments

hairTest.blend (5.03 MB)

These settings are pretty close to the reference. Change ‘shape’ value from -.2 to -1.0 it has a pretty dramatic effect on how those ends look at this scale.
Looks like this:


blend on dropbox

wow!!..Thanks a lot for that…
There seems to be some issues in what I am doing because even when I replicate the exact settings I am not getting the same thing somehow.
Also when I render your file it has a very different result from the preview(Image attached)


You think it might be something different in the blender versions or preferences we are using??Im am on 2.75a.

Thanks again for taking time out for this.
-Cheerios

Posted a reply in Photox thread, the culprit it’s the Step paramenter. Increas Steps to get cylinder like hairs (hairs have more resolution, more ‘steps’)

Thanks marcoG-ita for pointing out that the render steps were too low. Change render steps to 6.

image:

No prob! Your attachment is broken here

Thanks guys… really appreciate it.
Case closed.