Cycles and Eevee

Hi everyone. Today I updated to the newest 2.8. When I now switch to Eevee in one of my projects, everything is completely white. I rendered the same thing in Cycles and Eevee, both standard settings. Cycles render is fine but Eevee is completely white. Also in the viewport render in Eevee its white. Before 2.8 I used 2.8 Beta. I didn’t get this issue. Right now I have just some lighting and no materials in the scene.

Could you post a screenshot of the material settings that you’re using? A picture of the nodes panel for both the materials and the world tab would be helpful

Right now I have no materials but some lighting. The lights are very simple with an emission shader and a light output which is set to All.

Hmm I’m still kind of confused about your scene. Do you have a plane set up with an emission shader pointing at an object without a material? And the entire viewport is white? Have you tried using a regular lamp? If you don’t mind sending the .blend file that’d be very helpful so that I can experiment with the scene.

Turns out it has something to do with the lighting in the scene. By deleting and reducing the lights the scene shows up in Eevee without beeing overexposed.

Can you shed some details? Where did the scene come from? Are things to correct scale (with scales applied)? Was it hdri related? Was it prior to or after bake? What was the light settings?

You know, for the next guy with similar problems.

So the red light is a point with 30000W. There are also two spot lights with also something below 30000W. There was a secend blue light on Top of the scene. Its settings were like 1.6GW which seemed to cause this issue of overexposing in eevee. When I disabled the blue light the exposure was ok again. At least Im able to see the objects then. In the picture there is the Eevee Render on the left without the blue light on top of everything. On the right there is the Cycles Render with the blue light.

Dont down why Eevee seems to have different reactions to the strength of the lights.

Those values sounds way out of bounds.