Cycles Anti-Aliasing

Hey guys, this time I have a real doozy for ya: anti-aliasing. :spin: Every time I render to a transparent background, (Film/Transparent) I get horrible looking edges. In BI, I could tap “full sample” and be done, but in Cycles, there is no supposed “Anti-Aliasing” option. (I know from past research.) None of my lamps have a size value above 1, and other than that there’s nothing obvious to check. (Just the same I’ve checked everything.) Anybody have any ideas?

Works all good here for me… what composite setup are you using? if you use the alpha over node that should work fine.

Can you post some screenshots of your render settings, the render and the compositing nodes? I could be any of a number of reasons, really simple or really complicated.