Cycles Clarity?

What is the best way to reduce the noise in Cycles? I have 2 4800 series ATI cards that are too old for gpu rendering and my processor tends to overheat if i got beyond 300 samples. Is there any trick to this? Honestly after the first 20 samples there never seems to be a difference or any clarity.

thanks

Lightening is a key for less noise.

Use big planes with low value.
Glow shaders give more noise.
Use champ.

He means ‘clamp’. (in render settings. Try 1.3 as a start. Values <1 gives darker image)

But you can use it as a champ. :smiley:

Where is this “clamp” variable? Everyone says its Render settings under seed, but its definitely not there. I have the newest version of Blender. Under Integrator i only see Samples (Render, Preview, Seed) Bounces (Max, min) Transparency (Max, Min) and Light Paths (Diffuse, Glossy, Transmission). Then 2 check boxes for Shadows and No Caustics.

I’ve had it for a long time though I used builds of Graphicall.org or buildbot from day 1 with Blender… :stuck_out_tongue:


Ah ok. Ill download and give it whirl for kicks and giggles to see if it improves it.

in 6.3 from blender.org there is such option 100% confirmed.

Also turn off Caustics, unless you really need them. And if you do, you will need lots of samples anyway…

Anyways i advice you to upgrade your PC :smiley: