cycles help

I’ve been messing with cycles for the first time and I’ve watched a few tutorials and have used raytracers before, but for some reason I’m getting really dark renders. I have the light surface set to emit 600.00; still dim. However, the “rendered” view in the 3D viewport shows a cycles preview that is extremely bright.

What am I doing wrong?

Here’s the file.

Any help is much appreciated!
Thanks Blender Community!

Switch to Blender Render Engine from the window header, then verify you have Color Management enabled in the Render panel, then switch again to Cycles.

I hope it helps,

paolo

That didn’t fix it, but it’s good to know about that issue.
thanks paolo

Look in the Layers section of the render panels. You’ve set the gear material to override all the other materials in the scene. Everything now has that material, including your emitting planes, so there’s no light. Clear that field and press enter. This will fix your renders.

That was it! Thank you for the help, I really appreciate it!