Cycles Help

Hi everyone,

I am pretty new to Blender, and 3D as a whole. I have some experience (real basic) with other packages but I was wondering if I could get some help on the Cycles renderer:

Whenever I render using cycles, I get an image that is ‘grainy’, or perhaps a better way to describe it is that it doesnt look like a final render…if that makes sense.
I assume that the settings I have enabled are too low?
Can anyone suggest what the best settings are to get the most refined render? I dont care about time, I just want a realistic looking render.

Also, If you woudlnt suggest cycles, is there another open source rederer that you prefer?

Thanks all!

You need to increase the samples used, its under the Sampling Panel., try change it to 100 instead of 10, sometimes you need over 1000.

If your after realism, LuxRender (http://www.luxrender.net) has some great render modes and materials for realism.

Default samples is 10. You need over 100 to get a half decent image - and could many more depending on the materials.

If you get very bright dots all over your image (called fireflies) - change the clamp value. Values around 2 or 3 should get rid of them.

If you are using a HDR environment map - enable the “multiple importance sampling” option in the world panel. This can lead to a cleaner image - and will give better shadows if your HDR contains bright compact sources of light (e.g. the sun).

Check out the Blender wiki for more information on reducing noise

http://wiki.blender.org/index.php/Doc:2.6/Manual/Render/Cycles/Reducing_Noise#Caustics_and_Filter_Glossy

yeah the first thing to realize about cycles is by default it only renders 10 samples which is only good for testing. I usually set my render for testing at least at 100 samples and the final render to 1000. Sometimes it doesn’t require that many samples though. Also the next MAJOR point is that you will not get a very desirable render without stuff around your objects to bounce the light off of. By default the environment emits a dull grey light from every angle and you have one dim bulb to light the scene. Pretty much a terrible default scene if you ask me because you could never render anything with it.

Took me a long time to figure out why my renders looked so washed out. Well it was because I was getting the same amount of light from every angle. You can fix this by using HDRI images as your background and/or adding things like a plane under your object and/or walls. You have to have stuff to block the environment light and to bounce the light onto your object. I think this is the essence of an unbiased renderer, though I may be wrong about that.

You can get a more controlled scene by turning your world color down to black too. At least that helped me to understand the effect it had on my renders. I almost never do this now. I usually add HDRI images as the world environment texture, because it has inconsistent lighting which adds a large level of realism to any scene. I do however always turn off the the visability of the environment texture from the camera so it doesn’t render. Though that is just because I only use a couple different textures and they don’t look good for my purposes in the final render.

Yeah and like moony said, you’ll run into fireflies at some point. That clamp value usually fixes those, but there are other “better” methods to fixing those through nodes, but I haven’t quite been able to wrap my brain around that yet.

Hello, I can´t see any shadows from sun in cycles render. Can you help me?
thanks

http://prozone.sk/trava.blend

Hello, I can´t see any shadows from sun in cycles render. Can you help me?
thanks

http://prozone.sk/trava.blend

Your background shader is so bright its obliterating any shadows cast by the sun