Cycles, how do I have to set my scene to have a nice ambient occlusion ?

I would like to add some AO, I expected to get some effects where folds are. For now, I don’t understand how AO works with cycles, I always get something brighter,
Left, without AO. Right wit AO turned on.

I know there is some controls, Force and Distance. I don’t understand how I have to set these controls, for example, I expected to see more darker areas by setting force to an higher value, but this is not the case, it seems to be darkest when force is set to zero, for me it looks like when there is no AO…

Also, I don’t know how my light settings affect AO. I use a simple three lights scene,
you can see a typical rendered (no AO),

my goal is to bake AO for the low polygon version of my character.

If you press the Ambient Occlusion things in the world setting, what you are going to get is just the AO mixed with the scene lighting, which will turn everything brighter. AFAIK Cycles already adds AO to the scene, under the Global Illumination form. It’s not as dark and heavy as in Blender Renderer, but it’s way more realistic. If you want to see ONLY the AO, you may want to change the material to AO shader (it will turn off all the shading, shadows, you will just get the plain colour with AO, and there is no need to turn on the AO button in the world settings).

Just play around with the materials and you will see.

does that means there is no control over AO with cycles ?

AFAIK no, but there is some OSL shades that can mess with it if, but no GPU rendering then…

Simply export the AO pass by itself and multiply it on top of the original image.

yes, should be fine.

thx to both of you.