Cycles image texture problem

So I downloaded the latest blender testbuild ( from because I got my 2.62 corrupted.

Anyway, the testbuild is working fine except one thing. It seems that image texture node is not working. :frowning: Here is the picture:

After that I started to have this same problem with every graphicall build I download.
Have you ever had that problem?
What might cause the problem? Could it be my hardware?
Solutions, anyone?

Other textures like Clouds, Gradient etc. works just fine.

I’m running on windows 7 64bit

[SOLVED] is what writes at your title. How did you solve the problem? I have exact same problem, I was using 2.62 then I downloaded 2.63 and image textures don’t work. I am running on Windows 7 64 bit, too.

By the way, BMesh :RocknRoll: ROCKSS!

I can’t confirm this.
Official Blender 2.63 x64 Zip, on windows 7 x64.
Open Blender, Unwrap Cube, switch to Cycles, add a Image Texture. -> Render. It works.

I downloaded the zip version and the same problem occured. Then I spend time a little time to realize what the problem is. Then I realized that pictures which I took from local driver C showed up on render somehow pictures from D did not. Does anyone know how to fix this problem?

Same problem i have today… still.

I have read on another site that the problem may be due to path with accentued characters (é, à,…)

Do you use a texture that you have packed in the blend ?

Someone mentionned it, and i could confirm it too, that if i use a texture that is packed in my blend :

I obtain this :

But in the image node, if instead of using the ogre1.jpg packed texture, i actually browse to the ogre1.jpg texture that is on my hard drive, suddenly :

So check if you’re not in this case.
I don’t know if it has been reported to the bug tracker, i remember reading about this problem a month or 2 ago.

Still not working i don’t know what is going on :[ when i choose texture or material it shows but when i press render black…

Upload your blend (with the texture of course) and someone will certainly find what is the problem.

The blender can not open the images, even with the right of them.

I downloaded many versions of blender and rendered images were all black. The same happened with my old projects, and they were correct.

I managed to fix it, when I started to create my projects in the directory C:

for example: C: blender / myproject
I have many projects within the folder blender
and every project I have a folder with their respective images

I am using windows 7 64bit blender and 2.63.4 r46384 -
and google translator

Well I solved that by uninstalling the whole blender I also removed addons and my own settings etc. :smiley: