Cycles - Need help with control over settings and visuals

Hello, I was originally going to put this in focused critiques but I’m not entirely sure that is where this belongs. More people view this section anyways.


Help this dull, too-uniform Cycles render;

(As you can see, it’s far too uniform, and spectacularity is almost non-existent, along with almost no shadows.

Look more like this, where the shading, specular lighting and shadows are very apparent.
(Original render, in Blender Render)


So to begin, I absolutely love Blender Render. I have mastered it to death and make even the most dull, non-textured models so full of life by raw rendering. I have done some major upgrades and made the perfect system for my style of work and play, which includes a monster GTX 1080.

It would be way more render time efficient to render with the GPU, but Blender Render is physically not capable of doing that, and porting it would take ages.

So, due to that, I’m basically forced to use Cycles render engine to render my everything. I didn’t really like, but after a side-by side comparison of renders, it definitely loos better. What I want is very apparent shadows, very apparent, fully controllable specular lighting (visible “intensity”) and overall more brightness in raw rendering. I like details to be very easily visible.

Tell me what settings I should change and to what to grant what I’m going for. Thanks in advance guys, I appreciate you.


Something isn’t right. It looks almost like toon shading. Can you post a packed blend?

Sure but, what version looks not quite right? The Blender Render or Cycles one?

I should mention, there are ZERO textures, so bare with me on that, that may make it appear to have toon shading.

Well they both look a bit shadeless. which I think is what you mean when you say 'too-uniform" One common cause of that is having your world lighting on a single rgb color at a high strength. What style are you going for, can you post an image whose style you want to match? And also post your cycles version packed.

I’m just going for realistic, but optimized rendering, here’s the file-

(Model quality greatly reduced for property reasons)

Here are the big fixes, that will get you heading on track:

Kill the AO in world settings, add an hdri image (get some atsibl) (i have added a thumbnail jpeg, look in world settings) you can see the reflections (from the hdri) in the mirror ball. use mesh lighting (a regular mesh with an emission material (icospere)). Start using node editor, and mixing glossy into your diffuse. Some bounce changes, it’s clean at 500 samples which is about 30 seconds on gpu.


Aw sweet, thanks, it looks WAY better.

I accidentally opened the scene with Blender 2.70, and rendering broke everything, heh.

2.78a works fine :slight_smile:

Cycles REALLY relies on virtual lighting/scene emulation instead of raw physical elements.

I am using blender 2.78, what are you on?

I updated my post as you were making yours. : p

My only “meh” now, is that rendering is

U B E R | S L O W


I mean damn, these render times are terrible, especially for achieving essentially a similar visual result to the stock Blender Render

10 minutes in I canceled, I even disabled and dimmed down sampling… It didn’t help. It feels ALMOST like a CPU render.

Are you using cpu? if so, lower tile size to 32. I didn’t test on cpu, but it’s always slow. As I mentoned on my 780 it took 30 seconds at 500 samples. (at 50% resolution)

Updated previous post again, I’m using GPU rendering. ^

uncheck ‘square samples’

Lol, thanks.

The one thing I enable to help rendering times ended up CRIPPLING them. x_x

The rendering times are still definitely slow, not AS slow, but now I’m getting 02:13:70 with my degraded settings…Hmmm. I’m going to check if my GPU drivers are updated.

Without the actual file you are using, it’s hard to know. There are a lot of threads on decreasing render times in cycles. But in general for a ‘human’ in a room, 1-2 minutes is pretty typical. There’s also a cycles benchmark render thread using a bmw model, if you want to make sure your gpu is good.

The BMW benchmark resulted in a time of;


WAY faster than my scene. huh.

Hmmm, what happens if you use the bwm scene, delete everything and then file,append in your female model.

WAY faster rendering times;


Well, you are looking at some setting you have made in the original female scene that it is slowing down the renders. You can always just make that empty bwm scene your default start up, (file, save startup file) or open it manually. So that you are starting with settings that work well for cycles.

Customized settings, 20 second rendering time, Blender crashed the first time, but here’s the visual result-

Hmm, it looks even more uniform, but the shadows have no dithering effect.

I think for now I need to just get a CPU render farm or a really large core count CPU.

Here’s a comparison, including the new BMW scene edit (as for the head comparison, 0 = Blender Render, 1 = cycles original, and 2 = cycles BMW edit)

Try appending the model into the scene I posted.