Cycles Newbie, Grainy Render

I just downloaded cycles and started trying to render my model, but I get this grainy look, like its got an overpowering ambient occlusion or something. Ive looked for a setting for AO, but can’t find anything that seems to work. I also noticed that these renders seem to strain my graphics card pretty hard. Could that be my problem, or is there a setting to reduce this effect? I have the materials set to the diffuse material as others seem to be even worse.

Attachments


Pitts_S1_cycletest.blend (1.34 MB)

Your .blend have BI renderer, no viewport with that image you post. Anyway, double check you have turned AO off (World settings panel), set Integrator preview samples to 0, it use 10 by default.


Also, you must to convert all materials of all objects to new node system, Cycles trying to use default dumb settings if you forgot to convert, even lamps.

Apparently we are using something different. I do not have the AO setting in world and I do not see the integrator settings you show.

Attachments


Apparently we are using something different. I do not have the AO setting in world and I do not see the integrator settings you show.
Looks like you are using an old version of blender. The current official version is 2.62 from blender.org. There are more recent builds at graphicall.org but the offical release is a fine place to start.

Ok, so I went to 2.62, changed materials to nodes, turned off AO, and other mentioned suggestions, and this is what I still get.

Attachments



You need to let the render go for more than 14-18 passes to converge to a cleaner solution. As storm_st suggested above, go in the Render->Integration panel and set preview to 0 for “infinite” passes in the 3d view.

You can also use this tutorial to reduce the noise.
http://blendernerd.com/image-stacking/

Getting better, but is this time normal?

Attachments


absolutely normal