[cycles] optimize the render as it is so noisy

all in the rendered image…


w/ these settings…


where can i tune them to have a better infal result?

ty.

http://wiki.blender.org/index.php/Doc:2.6/Manual/Render/Cycles/Reducing_Noise

I’m not all that experienced with Cycles rendering settings but here’s a couple of ideas you could try:

  1. Do you really need those 128 bounces? Even though it might not really be the cause of the noise, something like 20-50 is usually more than enough for any scene. Also rising “min” to the same number or close to “max” also reduces noise.

  2. With what little tests I’ve done with the non-progressive sampling… Usually you leave all the values at right to 1 and control the number of samples with what I would call “AA multiplier”. If you need more samples for glossy etc, rise it’s samples to 4 or max 8. In my experiences 4 was pretty good. For some reasons rising the number of glossy sample too much might actually make the noise sharper instead of going away… Your safest bet is to left all ray type specific values to 1 (or maybe 4 for glossy & transmission) or just use the progressive option.

  3. When I tested Filter Glossy option I just got no results or poorer image quality… Again safest to leave it off.

  4. For the firefly like grain you could try setting clamp to 0.8-1.00 though this might dim your image a bit.

I hope some of these tips work for you, good luck :slight_smile:

I wouldn’t use clamp smaller than 1.0.
Depending on the amount of samples and the intensity of your light sources, a good value for clamp is maybe around 10-15.

I second tames AA settings.

In some scenes the filter glossy can help. A good value for filter glossy is around 0.1.

Btw found this link provided by DingTo http://dingto.org/?p=690
Looks like the non-progressive sampler has gotten some improvements on it in the newer builds. When I was testing it I had an older build, it might have gotten better.