Cycles Preview render but no output render

Hi All,
Hope I’m posting this in the right place (first timer, please be gentle). I’m starting to create a scene using cycles as my preferred renderer. Unfortunately, I am unable to get any result from hitting the render button, although cycles seems quite happy to spit me out a viewport render without a problem. I’m sure I’ve just tinkered to much with something, but if someone could give me some advise as to where to start that would be great. I have tried just importing the objects into a new clean scene but that doesn’t seem to help.


Mac revision 2.65.10 r54336m

Check your outliner window, have you turned off any renderability (camera icon)
Check your render layers, are you rendering layers that have your objects
If you are using the compositor check it
If you are not using the sequencer ensure nothing is loaded in it or turn off Do Sequencer in render settings
Check your camera clipping start/end distances, are all your objects withing the camera range
Are you using GPU rendering, if so try switching to CPU

thank you so much for your reply and help, really appreciated. I’ve just double checked eachn one of those settings, turning off sompositor and sequencer just to make sure and it still doesn’t appear to work. I’m gonna try and download a stable version and see if that helps or hinders

Hey Richard, thanks so much for your help and reply. I’ve checked each one of those settings (turning off the compositor and the sequencer as they weren’t needed yet). Still no luck, I might try and download a stable build and try that maybe using my linux backup box.