Cycles Problem ( Glossy )

Hello!

I encoured this problem, i don’t know what causes this.
I have only a simple glossy node, with 0.2 glossy.
When i render, ( oh sorry my bad english, i can’t describe it ) - see this image: the very black parts.-what are these?
I added 6 emitters from XYZ axis, i added Emission to floor too, but the problem still occurs.

I did a fast low-quality render:


EDIT: Here is the wire:


in edit mode, select all and click CTRL + N this will recalculate your normals :slight_smile: im guessing that’s what the problem is…

You may want to also mix the glossy with a diffuse, if only a little bit. I’ve rarely found materials that want to be entirely a glossy shader. Also make sure you’re using at least limited global presets, not direct light.

Make sure “no caustic” is disabled, and you have at least 2 min bounces. Can you share screeenshot of integrator properties ?

This happens when i have glossy.
See the images:

at 0.0 diffuse it’s black
at 0.1 diffuse mix there is almost totally black
at 0.75 you can see the dark part only a little
and at 1.0 diffuse there is no black part

I have Full Global Illumination, ‘‘no caustics’’ disabled, and i have 4-128 bounces.



Hi, it is may easier to post the blend and we have a look.

Cheers, mib.