Cycles render problem from change version 2.64 to 2.65

I have made a clock in 2.64a here is the blend file: http://sdrv.ms/Vo47Ca
This is the reference picture:


Switched to Blender 2.65 and as result got this:



The first image have 500 samples, the one in 2.65 have over 2000 samples and still noisy.

Rendering whit Geforce GT 660M on Windows 8 64bit. I don’t know if have any meaning, but the Blender starts whit a Visual C++ runtime error.

You’re yellow metal case has a mix factor of 7 on it. I’m sure you meant that to be 0.7.
I don’t see any materials on the gears?

Check what FloridaJo said and also keep in mind that some weird stuff is going on with color management right now as well

Thank you very much! That was the problem, i didnt thinked about the nodes, just tried a lot render settings. I am sure that mix shader was correct in 2.64a. :confused:


And the result is again correct, thank you again. :slight_smile:
1000 samples