Cycles render viewport limited?

Hi All,

I am new user of Blender and have been very impressed with Cycles. Only issue is when I’m in rendered view it stops at 10 passes; which is not nearly enough to get a good preview. Is there a way to increase the number of passes in the rendered viewport?

I’m using my GPU for the rendering. It’s a 1 GB GeForce 550 ti card.

Thanks in advance for your help.


The settings are under the render tab->integrator. Set it to the number of passes you want - or, in GNU/Linux where the GUI seems more responsive, you can set it to 0 thus it’ll render forever. :slight_smile:

Thanks Farmfield!