Cycles rendered just half the meshes

Hello, I’m having trouble rendering a mesh, I used textures, bumps, and one transparent .png, I import .3ds meshes and when I render it shows the 3ds and one other mesh created in blender
Thats the cycles real time render



thats the final render


thanks

Moved from “General Forums > Blender and CG Discussions” to “Support > Lighting and Rendering”

Try to uncheck “cache BVH”

Could be simple, like objects are hidden from the render. (As hidden as the outliner in the screenshots).
Check the outliner if those objects have camera icon disabled or just select all objects, ctrl+alt+H and try again.