Cycles renderer calculates only 4 samples (ignoring my settings) for render/preview

I have been working on texturing/lighting a model of a Mazda RX8 over the past few days, using the Cycles render engine. I generally work with 3000 samples (at 1440p) for renders and 200 samples for previews. Adjusting these two values has worked perfectly until about an hour ago. Now, regardless of what the two numbers are set to, my previews and final renders are hard limited at 4 samples. The Render tab still displays the number of samples I want, but Cycles seems to ignore them. After trying to troubleshoot the problem myself for awhile I decided to ask for advice on here.

So, is there some function I may have inadvertently activated which overrides the options set in the Sampling section of the Rendering tab? If not, do you have any ideas as to what might be causing this problem? I have no memory of altering anything that would have caused this to happen.

Also, I’m using the Supported feature set for rendering, using GPU Compute with a 1GB GDDR5 Nvidia GeForce GTS 450, and a 3.2GHz 4-core AMD Phenom II X4 840 processor. Note, however, that these have been my computer’s hardware since long before I began working on this project, and rendering worked normally up to this point.

Any help would be greatly appreciated, as this is hindering me from fine-tuning anything!

(The attached screenshots both use the settings listed in the preview screenshot.)

Scene Layer settings override ones on Render tab - check that probably.

I had not touched that value before, but changing it did override the broken value of 4 for renders, so thank you! It didn’t alter the preview sample count, but at least I can work with this. :slight_smile:

If it does happen just in this file i would suspect corruption. What if you append all objects in another, empty file? Because so far that was only some kind of crutch…

That would be my guess as well, because appending the objects to a new .blend file did solve the problem entirely. Thank you for your help, eppo, I appreciate it!

You have the “Progressive” checkbox in the Sampling panel disabled, so Cycles used the 4AA Samples default of the Non-Progressive integrator, that was a bug. You really should update to a newer Blender version. :wink: