Cycles rendring SSS with weird artefacts not as in editor?

My character has really good looking SSS seen in rendered mode in the editor, but when I render, these weird lines show up that are not present in the textures… Any idea where the problem is located?



file, screenshots of the materials, wireframe of the mesh…everything you have.

from our point of view we don’t know anything that you’ve done, and any answer is just a matter of luck.

Ok, sorry about that :slight_smile:

The render tab uses GPU experimental, and the preferences are set to CUDA, Graphics card and OpenSubdiv CPU.
What else settings are relevant?
The render here is from the viewport.
I’m not sure why the post shows those huge thumbnails though.


Again, there’s still no usefull information.

does it end up the same If you render with cpu?

make a simple object (i.e. a sphere), apply the same material, and check if it gives the same result.

check if there are object in the outliner only set to render.

(and the list goes on)

Yeah, that was it! The hiearchy in the outliner is a mess, and there was an old character mesh hidden in an empty that was set to render only! Easy to miss :stuck_out_tongue:

Thank you for the suggestion, that was really appreciated, as it has bothered me for a while now :slight_smile: