Cycles scene lit up with no lighting

Hi guys

I have a Cycles scene in blender with a plane and a very simple rock shape above it with an image texture. The world colour is pitch black, there are no lamps, the plane has no material and the rock material is diffuse. Where is the light coming from and how do I remove it or turn it down? I’m probably missing something obvious as I havn’t used blender for a few months.


Any help much appreciated.

So where is your .blend file ?

What is your environment setting - by default it always has some light.

ambient occlusion

It was the ambient occlusion. That’s never happened before. Thanks guys :slight_smile: