Cycles shadowcatcher / cam tracking - black line in image

I’m currently trying to work my way through cam tracking in cycles. I have short clip which has tracked well and I put the Tears of Steel Quadbot on the parking place for testing. I have a plane as shadowcatcher, which also works nicely. However, in the rendered composite, I have a black line where there the edges of the shadowcatcher plane are. It probably has something to do with anti-aliasing messing with the alpha channel. At least that would be my guess. Does anybody have a good idea what to do about this?

Here’s my nodes. You can see the black line in the viewer backdrop:

And here’s my scene:

Found it. a Dilate / Erode node with a setting of -1 between the Alpha out of the Shadow layer and the Fac in of the Multiply mixer did the trick. Now rendering.