Cycles texture bake looks overexposed 2.8

My scene looks like this in the Cycles preview window (I like the way this looks)

However, when I bake the texture, the result looks extremely overexposed:

I an using the default render settings for the bake:

Is there a way to make my bake look more like the render preview window?

I think it is a matter of color management. The view transform you specify (sRGB/Filmic in your case) is used to display the bake image only is you check ‘View as Render’ in the image tab of the sidebar.

1 Like

Thank You!!!

If I check “Save as Render” in the image-save settings, the result is much more like the viewport!