Dae blank back

Gday everyone

I imported a 3d DAE from Photoshop and at first glance it was perfdct

then I switched to edit mode still looks good!elsy%20edges [elsy%20edges|523x344,50%] then I look at back and there is no back elsy%20back

I remember I had to convert from mesh/text so I do this and it gets worseconvert%20from%20%20meshtext and I can’t undo it

so my question how do I fill in back

I realize you don’t have to convert to mesh

thanks, heaps

P.S. Elsy is my 4-day old daughter’s name :smile:

If you press keypad 7 (above view) you can select all the disconnected edges with the missing back face (B - box select) and press F - Face it will fill them in. Admitedly, they’re not curved like the front face…

…OK, I’ve got a better option: Use a mirror modifier to make the back the same as the front.

doesn’t matter bout being round i want it flat for 3d printing

First option then!


thanks yogyyog but it only fill the littld hole in the I

i remember theres a way to select edge borders but i don’t remeber command

Selecting a border won’t work on a triangly mesh like the one you have.

However, if you go to edit mode, press keypad 7 (above view) - maybe press keypad 5 to turn off the perspective, press z for wireframe view, and us B box select to select all the back vertexes, then press F for face, it SHOULD fill in the backface on all your letters.

Can’t you just fill the back with mirror modifier?

Capture|640x202 !back%20highlighted backface|526x427 !

it does’t wanna fill in neatly maybe acblock behind it n boolean interface?

OK - I know what the problem is now…

this would work if there was a sinlge shape - or many shapes - but infact this is a shape with two holes in! One in the S, one in the Y.

I think maybe using a mirror mod, applying the mod, and then flattening the letters on one side (select them all and press Scale - Y - 0 )

ool it ieeps mirroring from the wrong side so I end up with two empty s9des maybe if i change orign?

Yep - changing the origin would be the way to do this. Also - you need to set the mirror mod to mirror along Y rather than X.

Select all the back vertexes (like in my last set of instructions), press Shift + S - select Snap cursor to selected, go into object mode, on the dropdown on the left “Set Origin” … to 3D Curser.

1 Like

Alt right click is the way to select the edge loops but I’m thinking if maybe you closed off the connection points between each letter by selecting 2 vertices and pressing F and then select all the back vertices of one letter at a time and pressing F to put the back face on it it might work. I had a similar problem like this once. Sorry if this doesn’t make any sense I’m at work on my phone so I tried giving you a quick idea :grimacing:

1 Like

I am vegetarian and my son is a law student.

tell me @acrives :stuck_out_tongue:


mirror worked just had to move orign point

i can just use a plane to cut it or open in meshmixer :slight_smile:

thanks so much