dark screen?

Can someone help me with a little problem?
Everytime when i watch a movie the screen is so freakin dark that i almost cant see a thing.
Its with any type of movie. avi,mpg,wmv,etc…
Does someone know the problem?

You have a LCD monitor? movie file type doesn’t have anything to do with this

I dont have a lcd monitor i just have a normal monitor.

I have the same problem.

As monitors get older, they get darker. There’s nothing you can do except buy a new monitor.

Are the brightness settings on full?

It isnt my monitor.
The problem only occurs when i am opening a movie.
The rest is good only the movie window isnt.
The problem started to occur when i updated windows media player 9 to 11

Since you say this is only affecting the output of a movie, you may want to adjust the ‘overlay’ settings for your video card. (Depending on your drivers, will determine where these settings are)

When playing a movie file, the video doesn’t become part of the desktop display, but is instead inserted into the signal by the video card. (why you’ll get a black box if you do a screen capture)

If you adjust the brightness/contrast/gamma for the overlay - it should work to persist the changes so that you don’t have to do it on a movie by movie basis.

But how do i do that?
I have the newest drivers from the company.
My card: Nvidia GeForce FX 5200 (128 mb vid memory)
but when i click on the icon right under corner it crashes and restarts my pc.

I’m not sure what version of the NForce drivers you’re using, but here’s the steps to the settings on my system:

Right click desktop

  • properties (from context menu)
  • settings (tab)
  • advanced (button)
  • GeForce FX 5200 (tab)

Leave that window open.
Open up a movie file (not full screen) in Windows Media Player (or Media Player Classic) so that you can see the changes as you are making them.

In the NVidia window you opened before:
Make sure ‘Apply color changes to:’ is set to ‘Overlay’

Adjust the settings (brightness, contrast, gamma) to your liking.
Click the ‘Apply’ button.

Thank you very much that helped i dont have the problem anymore :smiley: