daylight setting script

Gurus/ Tomselleri,
I been loading various scripts …especially the daylight settings for yafray…but somehow some scripts do not show up in the scripts menu. I tried putting the usual starting text @ where the script should but even that did not work? what should be done? the blender caliper script is also not working. i have the latest python2.5 & blender2.44.thanx in advance
chela69

check the console to see what errors are in the scripts.
don’t know about the daylight script, could you post a link, it may be that it is too old and no longer works for new Blender, New Yafray/Yaf(a)ray.
I did get errors with the Caliper script, but it worked on some tests apart from color change & constrain objects. So it should be good for basic measurements. Blender 2.44, Python 2.5.1 on windows. Try opening it in the text editor, running from there with line numbers on it is easier to repair.
If you have no luck with Caliper, go back to 2.42a, check errors, fix them, then it should work with depreciation errors in 2.44.
m.a