Decals show backfacing

Uv project modifier show on all faces underneath . I m using cycles anyone how to prevent it?
Thanks in advance.

There is a depth setting I think which controls this.

I cant find it do you know where that is?


Hmm, I must of been thinking about something else, sorry, the only thing I can think of is to manipulate the UVMap so the fack faces don’t get included.