decimating my brain

i got two jointed curves which i converted in Mesh
i have way too many vertices at the bottom of the two curves

decimate does not work on curves:evilgrin:

i tried to use the decimate function and did not work on mesh in object or edit mode:evilgrin: :evilgrin:

so when can you use this decimate function:evilgrin: :evilgrin: :evilgrin: :evilgrin:

Tanks & Salutations:p

You need to lower the ResolutionU value of the Curve before converting.


This curve eas not done manually but by a script
it’s a catenary script

It’s either a Mesh or a Curve; if it’s a Mesh you can’t convert it to a mesh (first sentence of your first post), if it’s a Curve it’s default resolution (DefResolU) along the U vector will be in the Curve and Surface tab in F9 buttons. It doesn’t matter how it was generated or whether it was done in an external app and imported, it has to have a DefResolU to be able to be displayed.


I think you want the Remove Doubles option, and set the resolution up to how many blender units away you want the vertices to be. See the Mesh Tools button in edit mode

Modifiers can only be applied in object mode, but they can be set in edit mode. The Decimator reduces face count, and is easiest to see in action by decimating a sphere. I just tested and it reduced a sphere from 1000 faces to 100. It does convert to triangle faces though, which is bad for animating meshes.