Defocus Node

Im making a scene which needs dof (depth of field) and im using the camera dof modifier along with the defocus node but it doesn`t seem to have any effect heres a picture of my node setup

Attachments


Nevermind i fixed my problem using render layers i would still like anwser incase i ever have trouble that can`t be solved by render layers

Check out the example .blend provided at http://wiki.blender.org/index.php/Manual/Compositing_Nodes_Filters#Defocus .

Never saw that thanks also my dof made with render layers the reason why the mirroring on the jello is flickery is because i set sampling to 1
http://www.vimeo.com/1587709

It would also help if you attached the Z to the the node.

Yes - the Z needs connecting, and make sure the limits on your camera are correctly focused. I’d bring down the Fstop to about 8 or so if you want to see anything happen. Double check you’ve got the option for use composite in render settings on also.