Deform Mesh Cage, Please Disappear...

Here’s a question I’m sure lots of people know: How do I make a Deform Mesh cage invisible? I mean, how do I make a mesh not only transparent, but not even cast shadows?

Just move the cage to a different layer. You could do it with materials, but it’s easier just move it. so, select the cage, and press M and then select the layer you want to move it to.

Oh…pfft, it seems so obvious now. Thanks.

Alternately, you could select the mesh deform cage in the outliner, and click the render icon on the right side to turn off the cage’s rendering.