Delete posts not available?

Hi, at the bottom of each thread, there is a list of what I can and can’t do to my posts. It says I can delete my posts, but there is no delete button in the post, only quote, edit, www, profile.

Can we not delete posts anymore?



You can only delete your own post (but I guess you got that part already). And of course, only when you are logged in.

It looks like the permissions are set correctly, it should work.


Yep I’m logged in. I’ve even tried it with ‘Remember me’ tick box checked, but still the same. Only the last post I wrote is available for deleting.

The permisions are there saying I can delete posts, but the delete button in my post is not there.


really strange,…

last in a thread, or in general? because if it’s in a particular thread, then its obvious you can only delete the last post if its yours…

Blendermax, I mean the last post I posted, with regard to time rather than position in a thread.

For example all my posts above do not have a delete button within each post. I am logged in as this post will prove.



edit ------- this post has the delete buitton, but none of the higher ones do.

I noticed the last post in a thread being the only one having a delete button, but is that the last post posted (or yours) in general, or just the last post in a thread that is yours?

/me checks a thread I posted last in

it appears to be the last post of yours in a thread, regardless of it was your last post

(and [though not to give those people going for post counts any ideas] it may be worth checking if deleting that post decreaces your post count)