According to the Blender manual there should be a denoiser option in the render layers tab, but I’ve not seen it nor been able to find it. Perhaps it has some option requirements I’m missing? Or because I’m using filmic options etc.?

Version number 2.78

It’s in the development version, soon to become 2.79.

Ah ok, thanks. I though it was in this version for various reasons.