Denoising works even it is off

Hi, guys.
I didn´t enable denoising, but, I don´t know why, it´s working during render. Any ideas? I´m using Blender 2.91.2
Despite the checkbox is unchecked, the content of the list box is shown as it has been checked (see the picture below).

Is it possible you have a denoising node active in the compositor?

Looks like a glitch. Try closing Blender and restarting your computer.

Hi moony. Nothing in the compositor. I use to make composite in another file.

Hi Boder, I´ve already tried this. No success…

If you start a fresh new file, does it fix? If not, I would try a different version or compile of Blender.

Yesterday I heard something about the override settings in layers. Is it possible that any of your settings in your layers is overriding the render setup?

Hi Guys. After reading your suggestions, I found out whats is causing this: the Denoising Data pass… I didn´t know it needed to denoise the image to be stored. I thought I could speed up render with no denoise, and make it in composite. Lack of technical acknowledgement… :frowning_face:

1 Like