depth buffer clipping... Where is the button.

Hey all. Making my first dice. Need to find det “depth buffer clipping” button and turn it of. Can anyone guide me to where it is.

Mozez = NOOB

Haha, let me guess which tutorial. I meant to add a bit that tells you where it is but I haven’t gotten round to it. You’re the 2nd person to have problems at that bit.

Y’see how there are 4 buttons where you select vertices, lines or faces? Well, the depth buffer clipping is the 4th one.

What clipping does is make sure you can’t select vertices behind other ones. So for the bit you are at, turn it off by making it unshaded.

Of course, you can also just delete all the bottom vertices by going round the die. If you are stuck, just try to match what’s in the images. I will update it to make it clearer. Let me know if there are any other areas which could be clearer ;).

I’m in need of some help!!

“10. The die needs the dents added. Select one of the faces where a dent would go and extrude the face by hitting e and then escape. Do not click after hitting e. Collapse this face by using alt-m to merge the 4 corners of the extruded face into the centre where it will tell you you have removed 3 vertices. You should get the following…”

This doesn’t seem to do anything at all. I have made sure to have the “faces” button on and do as written above. But i can’t see anything. It’s like alt + m doesn’t work. Is there another way to make the same command?

When I hit escape it returns to what it was just before I hit e. And if i don’t hit escape it doesn’t work either. I don’t understand.

Would somebody plz help me?

When you hit escape, it looks like nothing has happened because the new vertices are in the same place as the original ones. Extrude is pulling a new face out of the one you select but it is moving it too. By hitting escape, it just cancels the transform part but the new face is still there. That’s the one you need to collapse and it is already selected.

Don’t click anywhere after hitting escape. Press alt-m straight away. Did you make sure to select the “to centre” option from the menu that appears after hitting alt-m? Once you do that, it should then tell you 3 vertices have been removed. Should I write that explicitly? I only really implied it by saying “Collapse this face… into the centre”.

The problem is that nothing happens when i hit alt + m. I mark the face (and only that one), then I press e, then escape, then pressing alt (and holding it down) and then i press m, before letting alt and m go. There should be a menu appearing, but nothing happens. Isn’t there a way by does this by using buttons in the program in stead of on my keyboard?

It’s a real simple line of keys and I shouldn’t be able to make a mistake there 5 times. I click on the face with RMB then: e, escape, ALT+m. This is what i do. And nothing happens. No menu, nothing collapsing or anything. I think it must have to do with the alt + m. Don’t know if the programme is ignoring it or i have turned of something making it do this.

Have even downloaded the new version, 2,40, and tried it with this. Same lack of result.

Getting a little frustrated here.

Hep hey I’ve found it.

Mesh —> vertices ----> merge. And i works.

Now I’m even more sure that the keyboard command is being blocked somehow. Well, I want get my dice (or die) done soon so wish me luck!

Now I need more help.

My sub surf button isn’t there. I am supposed to use it in 12. with this tutorial:

I have looked at the picture of the tools but my one doesn’t look quite like that. Is it because I have 2.40?

Are there any keys I can hit to turn on the same function?

That’s odd that your alt-m key is not working. Is the alt-key broken? Maybe try the alt-key on the other side of the keyboard if you haven’t. Still, at least the menu works. I guess that’s a good reason for having menu item equivalents of all Blender functions. Out of interest, does alt-right-click work for you? If you alt-right-click an edge in 2.4, it should select an edge loop and if you alt-ctrl-right-click an edge, it shold select a face loop.

Concerning the problem with subsurf. They moved it in 2.4. Subsurf is now classed as a modifier. This is in the same panel as your mesh tools. You select an object and then do add modifier and select subsurf. That change is affecting a lot of people but I think it’s much better this way.

My alt key works with the other functions yes. The only problem (so far) is when I try to use Alt + m. The other alt button is alt Gr and I don’t want to use that. But this problem is worked out now.

I’ve started a different project now. Without tutorials. But I sometimes have to look to remember what keys I am to use. But it’s going well so far. I’ll take a couple of days before the figures are done and then i need to put on color and texture. Which I haven’t done before. Seems a bit complicated, but I’ll get i done somehow.

Thanks for the help!