desable double faces

Hi, I am new on Blender.
This is a wonderfull soft but I have a few problems getting used to it.

I hope you’ll be able to help me :smiley: and will excuse my english (I’m french)

My current problem is a difference with 3DSMax.
In 3DSMax, a face is made so that it is visible if the normal is directed at you, but transparent otherwise (you can set a face to be visible both sides).

Changing normals on Blender doesn’t change anything…
Disturbing.
I’ve been watching throw the options and throw the web, and used the Zinvert property on a material, but I get this result:
http://www.gaetan-penotet.com/ForumBlender/0001.png
My aim is to make border lines (such as often used with toon shading) by fattening a dark copy of my mesh.
It’s working very well with a cube but not with a complicated mesh.
I know there are other ways (nodes or edge) but none of them fit my needs (I want to manage the color and width by myself).

Please, does anybody have a clue?

/uploads/default/original/3X/f/e/fedb90dbde7c7f22734bf70c5758460439cba7b5.PNGd=1164581379

disable this option and the faces should no longer render on both sides :slight_smile:

It wasn’t activated.
But thank you.