dew drops on cherries

Greetings all,

I’m working on a little project just because I like to F around with blender for the fun of it. I made a gaggle of cherries then I found the only Tut. online about making dew drops (https://www.youtube.com/watch?v=5If5IFVK1cU). I followed the Tut and his came out pretty damn good and mine came out looking like a disease. Any ideas that I can pursue? More complex node matrix? The only other thing I saw online about making water drops looking better was going to the compositor and using glare nodes. Good idea?

thanks.

http://www.pasteall.org/blend/42681

nobody? really?


This is the look that i achieved after playing with it. Could make it better if changed the shape of drops, made them a bit smaller and added glare to the drops and if corrected a bit shader of the cherries. Your biggest problem is that you are using way to many lights sources. The light position and size and its strength is the most important thing when it comes to the water drops and shaders like that. So delete all of your lamps and make only one. And dont use emission panels - use lamps. Position it and direct so its shines on the side of cherry where your drops are (otherwise they will be shadowed so they will look bad. On the lamps panel change size and strength of the lamp. Dont scare to play with it and tweak it till you get decent result. I found that size 0.3 and strength 105 is making droplets look better. Also i found better if you change glass material IOR to 1.230. Also if you change the shader of the cherry it will also make some difference to the water drops. You can make cherries less reflective and add fresnel…But remember that lighting is the most important in such cases

http://www.pasteall.org/blend/42702

wow, that looks pretty cool! that’s pretty much what I was looking for. But I downloaded the file and rendered it 250 and some of the drops are darkened where your’s are transparent, such as the ones in the reflection. Why would that be? The only thing that is different is the computer. Could that be it? I wouldn’t think so.

[ATTACH=CONFIG]444588[/ATTACH]

Hm. Thats very weird. Dont now but found another issue with your file now. In the render settings for some reason you seted Clamd direct to 10. Clamp direct usually never should be higher than 1 and usuallly its 0. But what can be 10 is Clamp Indirect. You use clamp indirect for noise removing. If you use clamp direct with values higher than 1 it can cause some issues. So i changed now it to 0 and put indirect to 1. Because of that drops were looking bad again but i played with lamp settings a bit and everythings normal and drops look differently now but still good and if you tweak it further you can achieve similar to previous result -


.
,
So try this blend file now - http://www.pasteall.org/blend/42703

Thanks for the reply. Blender hates me! Ha! I rendered your file again and once again the ones in the direct line of the light are dark So it’s my computer, or the screen, or the resolution, or something. I’m running a mac book pro early 2011. What are you running? I can see I have much more to learn about all this clamping and noise removal stuff, as well as lighting. Does this link seem accurate to you as a good source? https://www.blenderguru.com/articles/7-ways-get-rid-fireflies/

There’s this thing… If you want Cycles to show up do not Clamp let to ruin image. For me Direct is rarely needed, Indirect - i try to keep around 2.5. This means fireflies will have value 2.5 while displays are able to show up to the value 1 anyways. If you decide on using some other software for the post and this is capable of working with high dynamic range images (HDRI) and if you pass in firefly with value 20 ( that is if you export from Blender image format capable to hold such values - OpenEXR e.g.; pngs and jpegs are not) different filters will go crazy and ruin surrounding pixels a lot. This is valid for the Blender’s Compositor too, btw. If you set clamps less than one you eliminate not only fireflies but image look too. That’s a compromise act, to set Clamp values.
Another is, Cycles does the best to reflect the real world - if the dew drops were penetrating cherries in the wild like it is in your model they (cherries) would look different ;). Make sure your water drops take appropriate form - convert metas to mesh and use boolean operation on them.
My take resulted to this image http://www.pasteall.org/pic/show.php?id=105149
http://www.pasteall.org/blend/42736
I had to render leaf on a separate layer - overall lighting which looks ok-ish for the water and cherries was too much for the leaf.
Hope helps.

I don’t know about all that stuff you’re talking about, but your cherries look cool! thanks… :eyebrowlift:

Huh… You’re welcome!
In a short - Clamp-ing below 1.0 makes otherwise shiny things dark, no shine (glass -> ugly greyish plastic). Clamp at 1 - you could, but check before/after to be sure.
You used Metaballs for droplets. They protrude into cherry - Cycles has no way to produce proper reflections from the ‘foot’ of the drop.
Solution - convert Meatballs (spellchecker just loves this :D) into the mesh Alt-C and add Boolean modifier Difference with cherry mesh.

Thanks for simplifying it for me. I’m just a weekend warrior that likes to have fun. :wink: So that REALLY helps when you break it down. I’ve got company coming to town, so I won’t be able to play with it for a couple of weeks. :cool: