Difference Modifier Error

My apologies for this question if it already has been asked.
I have tried looking for the answer for the last hour and i was unable to find a solution to my problem. Looked all the usual places like the wiki and such…

Basically when i try and user the Difference Modifier i get error:Modifier is disabled or returned error, skipping apply.

I am a complete newb to blender and i started working in 3d a few days ago, im really enjoying it.
Would really appreciate your help on this one, thanks.
Im using a windoze xp system.

Hi,

I just tested the Boolean–Difference modifier and it worked as expected for me (official 2.46). Which version of Blender are you using?

Things to consider,

  1. Booleans aren’t Blender’s strong point.
  2. It may be the complexity of the objects you are using are just too much for it to handle. Does it work if you try to subtract a cube from a cube?
  3. Bit of a longshot but maybe it requires a full python install to run correctly.


http://www.digital-air.co.uk/

booleans have some restriction and are a bit ricky

so make cdertain that you have 2 cliosed mesh and take the time to read the wiki page on this

http://wiki.blender.org/index.php/Manual/Booleans
but otherwise it should work fine
also each mesh should ahve enough verteces because it;s a bit tricky after to use the smooth function as it was before

Salutations